This queue is for tickets about the Catalyst-Devel CPAN distribution.

Report information
The Basics
Id:
70430
Status:
resolved
Priority:
Low/Low

People
Owner:
Nobody in particular
Requestors:
adam.boyers [...] gmail.com
Cc:
AdminCc:

BugTracker
Severity:
Important
Broken in:
1.34
Fixed in:
1.36



Subject: Catalyst-Devel-1.34 requires Moose::Daemonize, which does not work on Windows
Catalyst::Devel requires Moose::Daemonize as of version 1.34. Moose::Daemonize will not work on Windows, as noted in its documentation. This prevents Catalyst::Devel from installing successfully on Windows.
I confirm this issue.

To be more precise, we are talking about: MooseX::Daemonize

--
kmx



This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.