Skip Menu |
 

This queue is for tickets about the Padre-Plugin-RegexExplain CPAN distribution.

Report information
The Basics
Id: 70375
Status: resolved
Priority: 0/
Queue: Padre-Plugin-RegexExplain

People
Owner: Nobody in particular
Requestors: david-mailinglists [...] tecdev.com
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: Padre::Plugin::RegexExplain - Not compatible with Padre 0.84 - Padre::Plugin::RegexExplain does not declare Padre interface requirements.
Date: Fri, 19 Aug 2011 12:37:31 -0400
To: bug-Padre-Plugin-RegexExplain [...] rt.cpan.org
From: "David A. Horner" <david-mailinglists [...] tecdev.com>
Download (untitled) / with headers
text/plain 402b
Trying to use Padre::Plugin::RegexExplain with 0.84 padre, in the plugin manager, it tells me the status is incompatible. Clicking the show error message gives the following: Padre::Plugin::RegexExplain - Not compatible with Padre 0.84 - Padre::Plugin::RegexExplain does not declare Padre interface requirements. Not sure how to make this plugin compliant. Thanks, --dave http://dave.thehorners.com/
Download (untitled) / with headers
text/plain 138b
Hi Dave, thanks for your bugreport. I just uploaded a new version (0.02) that should be available on CPAN shortly... Kind regards, Renee


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.