Skip Menu |
 

This queue is for tickets about the PerlMagick CPAN distribution.

Report information
The Basics
Id: 70347
Status: resolved
Priority: 0/
Queue: PerlMagick

People
Owner: Nobody in particular
Requestors: coke [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Critical
Broken in: 6.71-1
Fixed in: (no value)



Subject: Can't install 6.71-1 with cpanm
Download (untitled) / with headers
text/plain 941b
$ cpanm Image::Magick --> Working on Image::Magick Fetching http://search.cpan.org/CPAN/authors/id/J/JC/JCRISTY/PerlMagick- 6.71-1.tar.gz ... OK Configuring . ... N/A ! The distribution doesn't have a proper Makefile.PL/Build.PL See /Users/coke/.cpanm/build.log for details. $ cat /Users/coke/.cpanm/build.logcpanm (App::cpanminus) 1.1007 on perl 5.014001 built for darwin-thread-multi-2level Work directory is /Users/coke/.cpanm/work/1313697661.68961 You have make /usr/bin/make You have LWP 6.02 You have /usr/bin/tar: bsdtar 2.6.2 - libarchive 2.6.2 You have /usr/bin/unzip Searching Image::Magick on cpanmetadb ... --> Working on Image::Magick Fetching http://search.cpan.org/CPAN/authors/id/J/JC/JCRISTY/PerlMagick- 6.71-1.tar.gz -> OK Unpacking PerlMagick-6.71-1.tar.gz Entering . Configuring . -> N/A -> FAIL The distribution doesn't have a proper Makefile.PL/Build.PL See /Users/coke/.cpanm/build.log for details.
bug in cpanm: https://github.com/miyagawa/cpanminus/issues/80 Please disregard!


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.