Skip Menu |
 

This queue is for tickets about the PHP-Interpreter CPAN distribution.

Report information
The Basics
Id: 70200
Status: new
Priority: 0/
Queue: PHP-Interpreter

People
Owner: Nobody in particular
Requestors: nhe_1993 [...] hotmail.co.uk
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: installation bug
Date: Wed, 10 Aug 2011 12:45:19 -0400
To: <bug-php-interpreter [...] rt.cpan.org>
From: Naglaa Eid <nhe_1993 [...] hotmail.co.uk>
Download (untitled) / with headers
text/plain 390b
Hi, I installed PHP Interpreter then got this error on running a script that uses the module. Any suggested fix? Error: Can't load '/usr/local/lib/perl/5.10.1/auto/PHP/Interpreter/Interpreter.so' for module PHP::Interpreter: /usr/local/lib/perl/5.10.1/auto/PHP/Interpreter/Interpreter.so: undefined symbol: zend_ce_traversable at /usr/lib/perl/5.10/DynaLoader.pm line 193.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.