Skip Menu |
 

This queue is for tickets about the DBICx-TestDatabase CPAN distribution.

Report information
The Basics
Id: 69830
Status: new
Priority: 0/
Queue: DBICx-TestDatabase

People
Owner: Nobody in particular
Requestors: castaway [...] desert-island.me.uk
Cc:
AdminCc:

Bug Information
Severity: Important
Broken in: 0.04
Fixed in: (no value)



Download (untitled) / with headers
text/plain 498b
The requirement on SQL::Translator, which is set as version "0", isn't enough. DBIC's deploy requires a higher version than 0, which recently caused me to get test fails with DBIx::Class::InflateColumn::FS (which uses this test module) This can best be fixed by using DBIC's optional dependencies thingy, which will mean you always keep up with the correct requirements. See: http://search.cpan.org/~abraxxa/DBIx-Class-0.08194/lib/DBIx/Class/ Optional/Dependencies.pod#SYNOPSIS Thanks! Jess


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.