Skip Menu |
 

This queue is for tickets about the XML-DOM CPAN distribution.

Report information
The Basics
Id: 6921
Status: new
Priority: 0/
Queue: XML-DOM

People
Owner: Nobody in particular
Requestors: stu [...] asyn.com
Cc:
AdminCc:

Bug Information
Severity: Important
Broken in: 1.43
Fixed in: (no value)



Subject: Fails to install if XML::Parser is not installed
Download (untitled) / with headers
text/plain 510b
Running Fedora Core 1, tried installing XML::DOM and found an error in one of the test cases. This happened last night and I don't recall the exact case, but I think it was t/jp_print. I thought it might be a dependency issue so I installed XML::Parser and went back to XML::DOM and it worked just fine. Likewis I had also had a problem with XML::Generator which was fixed after installing XML::Parser Sorry for not having more complete information here. I don't have the output of the failures anymore.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.