Skip Menu |
 

Preferred bug tracker

Please visit the preferred bug tracker to report your issue.

This queue is for tickets about the devel-nytprof CPAN distribution.

Report information
The Basics
Id: 68981
Status: resolved
Priority: 0/
Queue: devel-nytprof

People
Owner: Nobody in particular
Requestors: RENEEB [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: 4.06
Fixed in: (no value)



Subject: t/lib/NYTProfTest.pm: Use of qw(...) as parenthesis
Download (untitled) / with headers
text/plain 274b
Hi Tim, you use qw(..) as parenthesis in your testfile. This issues a warning when installing the module. Using qw(..) as parenthesis is deprecated as of Perl 5.14.0. See http://search.cpan.org/dist/perl-5.14.0/pod/perldelta.pod#Use_of_qw%28...%29_as_parentheses - Renée
Sorry for the noise. Something different caused the warning...


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.