Skip Menu |
 

This queue is for tickets about the XML-LibXML CPAN distribution.

Report information
The Basics
Id: 68865
Status: resolved
Priority: 0/
Queue: XML-LibXML

People
Owner: Nobody in particular
Requestors: obrien.jk [...] gmail.com
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: kit not complete
Date: Thu, 16 Jun 2011 14:10:08 +0100
To: bug-XML-LibXML [...] rt.cpan.org
From: "John O'Brien" <obrien.jk [...] gmail.com>
Download (untitled) / with headers
text/plain 472b
Installing XML::LibXML (1.71) Running [/usr/bin/perl /usr/local/bin/cpanp-run-perl /home/jkobrien/.cpanplus/5.10.1/build/XML-LibXML-1.71/Makefile.PL INSTALLDIRS=site]... enable native perl UTF8 running xml2-config...Note: libxml2 2.7.8 was not tested with this XML::LibXML version. untested looking for -lxml2... yes Checking if your kit is complete... Warning: the following files are missing in your kit: scripts/bump-version-number.pl Please inform the author.
Hi! Thanks for the report. This was fixed in 1.72. Regards, -- Shlomi Fish


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.