Skip Menu |
 

This queue is for tickets about the Padre-Plugin-Autoformat CPAN distribution.

Report information
The Basics
Id: 68466
Status: new
Priority: 0/
Queue: Padre-Plugin-Autoformat

People
Owner: Nobody in particular
Requestors: pascal.gellert [...] mpi-bn.mpg.de
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: Not compatible with Padre 0.84
Date: Wed, 25 May 2011 16:03:35 +0200
To: <bug-Padre-Plugin-Autoformat [...] rt.cpan.org>
From: "Pascal Gellert" <pascal.gellert [...] mpi-bn.mpg.de>
Download (untitled) / with headers
text/plain 609b
Dear developer, Padre is great, but the Autoformat function adds a very valuable function to the IDE. Unfortunately I cannot use it anymore since the last update. When I try to active it in the Padre Pugin manager, I get this error message: Padre::Plugin::Autoformat - Not compatible with Padre 0.84 - Padre::Wx::Editor is not back-compatible with 0.3 I have installed the newest version of of Padre::Plugin::Autoformat (1.22). This are the specifications of my computer: Perl v5.10.1 (*) built for x86_64-linux-gnu-thread-multi Ubuntu 10.10, 64-bit, 2.6.35-28-generic Thanks for your help Pascal


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.