Skip Menu |
 

This queue is for tickets about the Unicode-Normalize CPAN distribution.

Report information
The Basics
Id: 68106
Status: resolved
Priority: 0/
Queue: Unicode-Normalize

People
Owner: Nobody in particular
Requestors: KENTNL [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Important
Broken in:
  • 1.06-withoutworldwriteables
  • 1.07
  • 1.07-withoutworldwriteables
  • 1.10
  • 1.10-withoutworldwriteables
Fixed in: 1.12



Subject: Not installable on Perl 5.14.0
Upstream have removed the file Unicode-Normalize uses for building itself from the installed distribution of Perl.

This means it is no longer able to source the file and be installed via a CPAN client.

I have filed a respective bug against Perl itself, but I am uncertain if they will satisfy it.

http://rt.perl.org/rt3/Public/Bug/Display.html?id=89036
Subject: Re: [rt.cpan.org #68106] Not installable on Perl 5.14.0
Date: Thu, 12 May 2011 22:38:23 +0900
To: bug-Unicode-Normalize [...] rt.cpan.org
From: SADAHIRO Tomoyuki <bqw10602 [...] nifty.com>
Download (untitled) / with headers
text/plain 615b
On Wed, 11 May 2011 00:56:17 -0400 "Kent Fredric via RT" <bug-Unicode-Normalize@rt.cpan.org> wrote: Show quoted text
> Upstream have removed the file Unicode-Normalize uses for building itself from > the installed distribution of Perl. > > This means it is no longer able to source the file and be installed via a CPAN > client. > > I have filed a respective bug against Perl itself, but I am uncertain if they > will satisfy it. > > http://rt.perl.org/rt3/Public/Bug/Display.html?id=89036
Thank you for your report. As Perl 5.14.0 seems to come soon, then I'll fix the module after that release. Regards, SADAHIRO Tomoyuki
resolved: Unicode-Normalize 1.12.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.