Skip Menu |
 

Preferred bug tracker

Please visit the preferred bug tracker to report your issue.

This queue is for tickets about the AnyEvent-Inotify-Simple CPAN distribution.

Report information
The Basics
Id: 67725
Status: new
Priority: 0/
Queue: AnyEvent-Inotify-Simple

People
Owner: Nobody in particular
Requestors: ANDK [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Normal
Broken in: 0.02
Fixed in: (no value)



Subject: Fails with Moose 2.0
Download (untitled) / with headers
text/plain 583b
As per subject. I just built, tested, and installed AE:I:S on one of my smokers with Moose 1.25. The perl involved was a recent bleadperl (v5.13.11-364). The tests spit out a lot of warnings but they passed. I then upgraded that smoker to Moose 2.0001 and then ran your tests again. This produced a fail. I have seen similar results with Moose 2.000 but under controlled environment I only tried Moose 2.0001. Let me know if you need further info. I suppose this is reproducable or can be looked up at cpantesters. But if needed I can provide more info. HTH, Thanks && Regards,


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.