Skip Menu |
 

This queue is for tickets about the Perl-MinimumVersion CPAN distribution.

Report information
The Basics
Id: 67626
Status: resolved
Priority: 0/
Queue: Perl-MinimumVersion

People
Owner: NEILB [...] cpan.org
Requestors: DOHERTY [...] cpan.org
Cc: ether [...] cpan.org
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: 1.35



Subject: 'state' requires 5.10.0
Download (untitled) / with headers
text/plain 200b
If I do "use feature 'state'" then perlver tells me the syntax requires 5.10.0. But if I do "use 5.010" then perlver tells me the syntax requires only 5.6.0, neglecting to notice that state is used.
Thanks -- fixed in 1.35 Neil


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.