Skip Menu |
 

This queue is for tickets about the Perl-MinimumVersion CPAN distribution.

Report information
The Basics
Id: 67214
Status: rejected
Priority: 0/
Queue: Perl-MinimumVersion

People
Owner: Nobody in particular
Requestors: geistteufel [...] yahoo.fr
Cc:
AdminCc:

Bug Information
Severity: Critical
Broken in: 1.28
Fixed in: (no value)



Subject: Loop dependencies
Download (untitled) / with headers
text/plain 218b
I use a clean perl installation (perlbrew), When I want to install Perl::MinimumVersion it depends on PPI PPI depend on Class::Inspector Class::Inspector depend on Perl::MinimumVersion ... So nothing could be install
Download (untitled) / with headers
text/plain 487b
On Mon Apr 04 06:06:47 2011, Geistteufel wrote: Show quoted text
> I use a clean perl installation (perlbrew), > > When I want to install Perl::MinimumVersion it depends on PPI > PPI depend on Class::Inspector > Class::Inspector depend on Perl::MinimumVersion ... > > So nothing could be install
Class::Inspector does not depend on Perl::MinimumVersion. There are tests in xt/ directory that will use Perl::MinimumVersion, but xt contains tests for releasing. -- Alexandr Ciornii, http://chorny.net
Rejected, Class::Inspector does not depend on Perl::MinimumVersion


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.