Skip Menu |
 

This queue is for tickets about the AnyEvent-Memcached CPAN distribution.

Report information
The Basics
Id: 66787
Status: open
Priority: 0/
Queue: AnyEvent-Memcached

People
Owner: Nobody in particular
Requestors: jayj [...] yahoo-inc.com
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: AnyEvent/Memcached.pm requires perl 5.8?
Date: Tue, 22 Mar 2011 13:03:29 -0700
To: "bug-AnyEvent-Memcached [...] rt.cpan.org" <bug-AnyEvent-Memcached [...] rt.cpan.org>
From: Jay Janssen <jayj [...] yahoo-inc.com>
Download (untitled) / with headers
text/plain 318b
line 3 of http://cpansearch.perl.org/src/MONS/AnyEvent-Memcached-0.05/lib/AnyEvent/Memcached.pm is this: use 5.8.8; This generates warnings for me when I use a different perl version: v-string in use/require non-portable at /home/y/lib/perl5/site_perl/AnyEvent/Memcached.pm line 3. Can that simply be removed?
Thanks for this ticket. In next release I'll fix if with 5.008008, it is portable.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.