This queue is for tickets about the Catalyst-Plugin-Cache-FastMmap CPAN distribution.

Report information
The Basics
Id:
66523
Status:
resolved
Priority:
Low/Low

People
Owner:
bobtfish [...] bobtfish.net
Requestors:
i.d.norton [...] gmail.com
Cc:
AdminCc:

BugTracker
Severity:
Unimportant
Broken in:
0.8
Fixed in:
0.8



Hi, I'm just making a local .deb file for this module and it highlighted that the META.yml file is both incorrect and corrupt. Please see the following patch: <patch> --- Catalyst-Plugin-Cache-FastMmap-0.8/META.yml 2009-04-18 14:13:21.000000000 +0100 +++ Catalyst-Plugin-Cache-FastMmap-0.8/META.yml 2011-03-10 16:59:24.116242077 +0000 @@ -1,9 +1,9 @@ --- #YAML:1.0 name: Catalyst-Plugin-Cache-FastMmap -version: 0.6 +version: 0.8 author: - Christian Hansen, C<ch@ngmedia.com> -Sebastian Riedel C<sri@oook.de> + - Sebastian Riedel C<sri@oook.de> abstract: Mmap cache license: perl generated_by: Module::Build version 0.2611, without YAML.pm </patch> It's a really small thing, but it would probably be useful to make you aware of it. Thanks for your module! Ian.
Fixed, thanks for the bug report.


This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.