Skip Menu |
 

This queue is for tickets about the Unicode-LineBreak CPAN distribution.

Report information
The Basics
Id: 65649
Status: rejected
Priority: 0/
Queue: Unicode-LineBreak

People
Owner: Nobody in particular
Requestors: ziotibia1 [...] libero.it
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: Unable to install module
Date: Fri, 11 Feb 2011 19:57:22 +0100 (CET)
To: bug-Unicode-LineBreak [...] rt.cpan.org
From: "ziotibia1 [...] libero.it" <ziotibia1 [...] libero.it>
Download (untitled) / with headers
text/plain 218b
Unable to install this module in Slackware 10.0perl, v5.8.8 built for i486-linuxLinux www 2.4.26 #6 Mon Jun 14 19:07:27 PDT 2004 i686 unknown unknown GNU/Linux Attached config.log with error (problem compiling sombok)
Download config.log
application/octet-stream 53.9k

Message body not shown because it is not plain text.

Download (untitled) / with headers
text/plain 589b
Hi, On 2011-2꜈-11 金 13:57:35, ziotibia1@libero.it wrote: Show quoted text
> Unable to install this module in Slackware 10.0perl, v5.8.8 built for > i486-linuxLinux www 2.4.26 #6 Mon Jun 14 19:07:27 PDT 2004 i686 > unknown unknown GNU/Linux > Attached config.log with error (problem compiling sombok)
It seems not to be a problem of sombok. Please make sure that your build environment (versions of gcc, glibc) is same as that your Perl was built, then try making U-LB again. Or, if it is impossible, rebuild Perl on your enviroment then use this new Perl to make U-LB. Regards, -- --- nezumi


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.