Skip Menu |
 

This queue is for tickets about the Module-Build CPAN distribution.

Report information
The Basics
Id: 65226
Status: resolved
Priority: 0/
Queue: Module-Build

People
Owner: Nobody in particular
Requestors: mjgardner [...] cpan.org
Cc: david [...] cantrell.org.uk
AdminCc:

Bug Information
Severity: Important
Broken in:
  • 0.36_09
  • 0.36_10
  • 0.36_11
  • 0.36_12
  • 0.36_13
  • 0.36_14
  • 0.36_15
  • 0.36_16
  • 0.36_17
  • 0.36_18
  • 0.36_19
  • 0.36_20
  • 0.36_21
Fixed in: (no value)



CC: david [...] cantrell.org.uk
Subject: pod2html-related test errors since 0.36_09
Download (untitled) / with headers
text/plain 999b
Something changed after 0.36_08 to cause multiple pod2html-related tests to fail on perl 5.12.2 and 5.12.3 on my Linux account at work. I don't get these failures on Cygwin or Mac OS X, though. The same thing also seems to happen for David Cantrell's builds on perl 5.10.1 on FreeBSD; see the following linked test reports which are nearly identical to what I see. Hopefully we can figure out what's common between David's FreeBSD and my Linux setup. http://www.cpantesters.org/cpan/report/07246804-b19f-3f77-b713- d32bba55d77f http://www.cpantesters.org/cpan/report/07292556-b19f-3f77-b713- d32bba55d77f http://www.cpantesters.org/cpan/report/07339568-b19f-3f77-b713- d32bba55d77f http://www.cpantesters.org/cpan/report/d4c30280-e34d-11df-99fd- 2f30adc8c11d http://www.cpantesters.org/cpan/report/3785f36a-048b-11e0-af64- a8a7adc8c11d http://www.cpantesters.org/cpan/report/17a7f3f8-0603-11e0-9e9c- c42badc8c11d http://www.cpantesters.org/cpan/report/15473530-2956-11e0-b3ae- a151adc8c11d
Subject: Re: [rt.cpan.org #65226] pod2html-related test errors since 0.36_09
Date: Fri, 28 Jan 2011 22:03:46 -0500
To: bug-Module-Build [...] rt.cpan.org
From: David Golden <dagolden [...] cpan.org>
Download (untitled) / with headers
text/plain 327b
On Fri, Jan 28, 2011 at 7:15 PM, Mark Gardner via RT <bug-Module-Build@rt.cpan.org> wrote: Show quoted text
> Something changed after 0.36_08 to cause multiple pod2html-related tests > to fail on perl 5.12.2 and 5.12.3 on my Linux account at work.  I don't
Please try the recently released 0.3624 and see if that fixes the problem. -- David
That did it, looks like I was running into the same problem as RT#63003. Thanks.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.