Skip Menu |
 

This queue is for tickets about the Crypt-SKey CPAN distribution.

Report information
The Basics
Id: 641
Status: resolved
Priority: 0/
Queue: Crypt-SKey

People
Owner: Nobody in particular
Requestors: midi [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Important
Broken in: 0.02
Fixed in: 0.05



Subject: make test failed, because Digest::MD4 or Digest::MD5 not installed
Download (untitled) / with headers
text/plain 632b
Package: Crypt-SKey-0.02 Perl: 5.6.1 System: SuSE Linux/6.4 This Module requires Digest::MD4 and Digest::MD5, but the Makefile.PL does´nt required it. This should be fixed to this: WriteMakefile ( 'NAME' => $module, 'VERSION_FROM' => $name, # finds $VERSION 'PREREQ_PM' => { 'Digest::MD4' => 1.1, 'Digest::MD5' => 2.20, }, 'dist' => { COMPRESS=>"gzip", SUFFIX=>"gz", PREOP=>('rm -f README; '. "pod2text -80 < $name > README; ". "cp -f README $dir-\$(VERSION); " ), }, );


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.