|Subject:||Update GSL requirement in README|
The README states that "Currently Math::GSL requires at least […] GSL 1.8". However I have GSL 1.10 and I get the following message: perl Makefile.PL # running Build.PL Checking for GSL.. *** *** You need to have GSL 1.11 or greater installed. (You have 1.10). *** Get GSL atCouldn't run Build.PL: at /opt/perl-5.12.2/lib/5.12.2/Module/Build/Compat.pm line 335. The README file should make it clear which GSL version will be required.