Skip Menu |
 

Preferred bug tracker

Please visit the preferred bug tracker to report your issue.

This queue is for tickets about the autobox-Core CPAN distribution.

Report information
The Basics
Id: 62202
Status: new
Priority: 0/
Queue: autobox-Core

People
Owner: Nobody in particular
Requestors: ANDK [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Unimportant
Broken in: 1.2
Fixed in: (no value)



Subject: Minimum requirement for Test::More is 0.92
Download (untitled) / with headers
text/plain 233b
Recently the third FAIL report from cpantesters came in and now analysis.cpantesters.org reveals that they all have older Test::More installed. I you specify the version requirement of Test::More to 0.92 they will not reappear. HTH,


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.