Skip Menu |
 

This queue is for tickets about the Catalyst-Plugin-Server CPAN distribution.

Report information
The Basics
Id: 61084
Status: new
Priority: 0/
Queue: Catalyst-Plugin-Server

People
Owner: Nobody in particular
Requestors: REHSACK [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Critical
Broken in: 0.28
Fixed in: (no value)



Subject: Required dependency Clone::Fast is broken for Perl>=5.12.0
Download (untitled) / with headers
text/plain 338b
Hi, I tested the update to 0.28 for the quarterly release of pkgsrc and seen, that a new dependency Clone::Fast has been introduced. This Clone::Fast module is broken for Perl 5.12.0+. Probably it's a good idea to rely on the behaviour of Storable::dclone and than try to find an optimized opt-in, e.g. Clone::clone. Best regards, Jens


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.