Skip Menu |
 

This queue is for tickets about the App-sync_cpantesters CPAN distribution.

Report information
The Basics
Id: 60328
Status: new
Priority: 0/
Queue: App-sync_cpantesters

People
Owner: Nobody in particular
Requestors: ANDK [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Normal
Broken in: 1.100830
Fixed in: (no value)



Subject: $VERSION declaration wrong
Download (untitled) / with headers
text/plain 344b
$ grep -rn VERSION lib lib/App/sync_cpantesters.pm:18:our $VERSION = '0.05'; lib/App/sync_cpantesters.pm:145:=head1 VERSION $ grep -A3 provides META.yml provides: App::sync_cpantesters: file: lib/App/sync_cpantesters.pm version: 1.100830 So while the version in the code is 0.05 the META.yml declares that it is 1.100830 Regards,


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.