Skip Menu |
 

This queue is for tickets about the XML-LibXML CPAN distribution.

Report information
The Basics
Id: 600
Status: resolved
Priority: 0/
Queue: XML-LibXML

People
Owner: Nobody in particular
Requestors: spoon [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Normal
Broken in: 1.49
Fixed in: (no value)



Subject: XML::LibXML says it wants the wrong libxml2
Download (untitled) / with headers
text/plain 215b
I've got libxml2 2.4.8, which is the version that XML::LibXML 1.49 says it wants. The code in Makefile.PL is checking for 2.4.20 but the error condition says 2.4.8. I assume the desire for 2.4.20 is the right one?


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.