Skip Menu |
 

This queue is for tickets about the Authen-SASL CPAN distribution.

Report information
The Basics
Id: 59582
Status: new
Priority: 0/
Queue: Authen-SASL

People
Owner: Nobody in particular
Requestors: xenoterracide [...] gmail.com
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: 2.1401
Fixed in: (no value)



Subject: Version numbers must never decrease
Download (untitled) / with headers
text/plain 389b
In some package management systems 2.1401 > 2.15 version numbers should compare greater both numerically -and- as a string. you should not go fro a 5 digit version number/string to a 3 digit one. stick to one scheme, as decreasing lengths can cause problems with some downstream distributors. for a more detailed explanation read https://rt.cpan.org/Public/Bug/Display.html?id=54897


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.