Skip Menu |
 

This queue is for tickets about the DBD-Pg CPAN distribution.

Report information
The Basics
Id: 59218
Status: rejected
Priority: 0/
Queue: DBD-Pg

People
Owner: Nobody in particular
Requestors: njh [...] bandsman.co.uk
Cc:
AdminCc:

Bug Information
Severity: Critical
Broken in: 2.17.1
Fixed in: (no value)



Subject: Version number is inaccuate?
Download (untitled) / with headers
text/plain 283b
The version number is incorrectly calculated, leading to string dependencies. E.g RWDE needs DBD::Pg >= 2.6, but thinks 2.17.1 is a version number that is too low. Please see http://www.dagolden.com/index.php/369/version-numbers-should-be-boring/ on how to fix your version number.
Download (untitled) / with headers
text/plain 291b
On Fri Jul 09 08:09:52 2010, njh@bandsman.co.uk wrote: Show quoted text
> The version number is incorrectly calculated, leading to string > dependencies. E.g RWDE needs DBD::Pg >= 2.6, but thinks 2.17.1 is a > version number that is too low.
RWDE needs the bug report: they should be saying 2.6.0, not 2.6


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.