Skip Menu |
 

This queue is for tickets about the PAR-Packer CPAN distribution.

Report information
The Basics
Id: 58090
Status: resolved
Priority: 0/
Queue: PAR-Packer

People
Owner: Nobody in particular
Requestors: kramesh7 [...] gmail.com
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: entry point Perl_croak_xs_usage
Date: Thu, 3 Jun 2010 18:27:20 +0530
To: bug-par [...] rt.cpan.org
From: Ramesh K <kramesh7 [...] gmail.com>
Download (untitled) / with headers
text/plain 426b
Hi, I have installed perl version 5.10.1 and PAR version 1.000. After that I'm getting the entry point error while running the command *pp -o hello.exe hello.pl. * Error: "The procedure entry point *Perl_croak_xs_usage* could not be located in the dyanamic link library perl510.dll" Please advice me how to proceed further? Thanks in advance. Regards Ramesh Kasimani -- "Efforts may Fail, But don't Fail to make efforts"
Download (untitled) / with headers
text/plain 766b
Am Do 03. Jun 2010, 08:57:29, kramesh7@gmail.com schrieb: Show quoted text
> Hi, > I have installed perl version 5.10.1 and PAR version 1.000. > > After that I'm getting the entry point error while running the command *pp > -o hello.exe hello.pl. > * > Error: > "The procedure entry point *Perl_croak_xs_usage* could not be located in > the dyanamic link library > perl510.dll"
This has come up before, e.g. http://rt.cpan.org/Ticket/Display.html?id=53555 Also read the Perlmonks article mentioned there. You probably have a bungled ActivePerl installation (unclean update of 5.10.1 over an installed 5.10.0) If you installed PAR::Packer from a PPM you might also suffer from a mismatch of your installed Perl version and the version the PPM was built against. Cheers, Roderich
No follow up, closing ticket


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.