Skip Menu |
 

This queue is for tickets about the MIME-tools CPAN distribution.

Report information
The Basics
Id: 56764
Status: resolved
Priority: 0/
Queue: MIME-tools

People
Owner: dmo+pause [...] dmo.ca
Requestors: mkanat [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Normal
Broken in: 5.427
Fixed in: (no value)



Subject: Ship with a newer Module::Install
Download (untitled) / with headers
text/plain 252b
I have a system that automatically installs CPAN modules, and I'd like to be able to use the --alldeps option for Module::AutoInstall when installing, but that requires Module::Install 0.86 or higher, and MIME::tools is currently shipping with 0.72.
Download (untitled) / with headers
text/plain 438b
On Tue Apr 20 19:05:01 2010, MKANAT wrote: Show quoted text
> I have a system that automatically installs CPAN modules, and I'd like to > be able to use the --alldeps option for Module::AutoInstall when > installing, but that requires Module::Install 0.86 or higher, and > MIME::tools is currently shipping with 0.72.
Damn, I'm long overdue for a MIME-tools release. Should hit CPAN by the end of the day unless I get swamped with other stuff. Dave
5.428 uploaded


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.