This queue is for tickets about the HTML-Parser CPAN distribution.

Report information
The Basics
Id:
5531
Status:
resolved
Priority:
Low/Low
Queue:

People
Owner:
Nobody in particular
Requestors:
chauser [...] duke.edu
Cc:
AdminCc:

BugTracker
Severity:
Normal
Broken in:
3.35
Fixed in:
(no value)

Attachments


Subject: HTML::Parsser build fails
Hi, HTML::Parser v 3.35 is failing tests and will not install. I have attached the test results. $ uname -a Linux pandorina 2.4.20-28.9 #1 Thu Dec 18 13:45:22 EST 2003 i686 i686 i386 GNU/Linux $perl -v This is perl, v5.8.0 built for i386-linux-thread-multi (with 1 registered patch, see perl -V for more detail) thanks, Charles

Message body not shown because it is not plain text.

From: adamk@cpan.org
I'm seeing identical results on a client's server ( to which I unfortunately don't have direct access ). In his case, it's a freshly minted installation of RedHat Enterprise Linux 3, that's about all the platform information I can get you. The problem is almost definately related to Norwegian, compounded a little by not using Test::Simple or Test::More in the tests... ( which is probably what's causing the weird timing errors ) The character or characters causing the problem are one of ( Å | æ | å ) One or more of those is not surviving encoded -> decode -> encode. I'm afraid for now I can't get more details. Adam K


This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.