|Subject:||consider a name change?|
This is just a minor rant. The "MemTest" term is popularly used to test RAM for defects. Maybe "AllocTest" or "MallocTest" or "MemAllocTest" might be a better suit? Also, the functionality of this module is not restricted to the cPanel environment, so maybe moving it outside of cPanel:: namespace will make it visible for more general audience?