This queue is for tickets about the Catalyst-ActionRole-RequireSSL CPAN distribution.

Report information
The Basics
Id:
53712
Status:
resolved
Priority:
Low/Low

People
Owner:
Nobody in particular
Requestors:
ANDK [...] cpan.org
Cc:
AdminCc:

BugTracker
Severity:
Normal
Broken in:
0.04
Fixed in:
(no value)



Subject: Undeclared dependency on parent
As per subject. I haven't tested myself but cpantesters reported 5 fails in 5.8.9 and 5.10.0 because they didn't find parent.pm (these perls come without it). See also: http://analysis.cpantesters.org/reports_by_field?SUBMIT_xxx=Submit&distv=Catalyst-ActionRole-RequireSSL-0.04&field=qr%3A(Can't+locate+\S%2Bpm)&field=meta%3Aperl&field=conf%3Aarchname&field=conf%3Anvsize&field=conf%3Aosvers&field=conf%3Auseithreads&field=meta%3Afrom&field=meta%3Aperl Anyway, adding a prereq on parent seems cheap and you get a green matrix. HTH and Best Regards,
Thanks for the report - i noticed this I just forgot to commit it :)


This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.