Skip Menu |
 

This queue is for tickets about the POE-Component-Schedule CPAN distribution.

Maintainer(s)' notes

The new source repo is now at https://github.com/dolmen/p5-POE-Component-Schedule

Report information
The Basics
Id: 52666
Status: resolved
Priority: 0/
Queue: POE-Component-Schedule

People
Owner: Nobody in particular
Requestors: ANDK [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Normal
Broken in: 0.92
Fixed in: 0.94



Subject: Minimum required version of POE is 1.280?
Download (untitled) / with headers
text/plain 290b
It seems that the test when run with older versions of POE produce FAILs. If this isn't fixable, please bump PREREQ_PM. Example of a failing test: http://www.nntp.perl.org/group/perl.cpan.testers/2009/11/msg6113193.html I just reproduced a similar output with POE 1.269 HTH && Regards,
Download (untitled) / with headers
text/plain 555b
Le Ven. Déc. 11 01:19:07 2009, ANDK a écrit : Show quoted text
> It seems that the test when run with older versions of POE produce > FAILs. If this isn't fixable, please bump PREREQ_PM. > > Example of a failing test: > > http://www.nntp.perl.org/group/perl.cpan.testers/2009/11/msg6113193.html > > I just reproduced a similar output with POE 1.269 > > HTH && Regards,
0.92 works fine with POE 1.006 on Linux, various HPUX and Windows. I will have a look to issues on POE 1.280. However, they are maybe POE issues. -- Olivier Mengué - http://o.mengue.free.fr/
Download (untitled) / with headers
text/plain 181b
0.94 has increased dependencies versions, and I've seen no CPAN Testers reports regarding this problem, so I consider it to be fixed. -- Olivier Mengué - http://o.mengue.free.fr/


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.