Skip Menu |
 

This queue is for tickets about the Module-Pluggable-Fast CPAN distribution.

Report information
The Basics
Id: 52106
Status: open
Priority: 0/
Queue: Module-Pluggable-Fast

People
Owner: Nobody in particular
Requestors: tokuhirom+cpan [...] gmail.com
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: Cannot install from cpan shell
Download (untitled) / with headers
text/plain 540b
I cannot install Module::Pluggable::Fast from CPAN shell. tokuhirom@gp% cpan Module::Pluggable::Fast CPAN: CPAN::SQLite loaded ok (v0.198) CPAN: YAML loaded ok (v0.70) Going to read 216 yaml files from /home/tokuhirom/.cpan/build/ CPAN: Time::HiRes loaded ok (v1.9719) DONE Restored the state of none (in 4.3287 secs) Database was generated on Fri, 27 Nov 2009 00:39:27 GMT Warning: Cannot install Module::Pluggable::Fast, don't know what it is. Try the command i /Module::Pluggable::Fast/ to find objects with matching identifiers.
uploaded a new dist to cpan. Hopefully fixes this.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.