Skip Menu |
 

Preferred bug tracker

Please visit the preferred bug tracker to report your issue.

This queue is for tickets about the Verilog-Perl CPAN distribution.

Report information
The Basics
Id: 51024
Status: resolved
Priority: 0/
Queue: Verilog-Perl

People
Owner: Nobody in particular
Requestors: ANDK [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Normal
Broken in: 3.221
Fixed in: (no value)



Subject: Minimum version of Pod::Usage should be 1.34
Download (untitled) / with headers
text/plain 108b
As the subject says. All currently failing tests in 02_help.t stem from Pod::Usage 1.32 and 1.33. Regards,
This was fixed in Verilog-Perl 3.240 Thanks for the report.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.