This queue is for tickets about the Geo-Distance-XS CPAN distribution.

Report information
The Basics
Id:
50545
Status:
resolved
Priority:
Low/Low

People
Owner:
Nobody in particular
Requestors:
ANDK [...] cpan.org
Cc:
AdminCc:

BugTracker
Severity:
Normal
Broken in:
0.06
Fixed in:
(no value)



Subject: Minimum version for Geo::Distance must be 0.16
My statistical analysis suggested that the minimum version requirement for Geo::Distance is 0.16. I could verify it on one of my smokers: it sent a fail as long as I had 0.14 installed but when I upgraded to 0.16 it sent a pass. HTH && Regards,
On Thu Oct 15 23:09:39 2009, ANDK wrote:
Show quoted text
> My statistical analysis suggested that the minimum version requirement > for Geo::Distance is 0.16. I could verify it on one of my smokers: it > sent a fail as long as I had 0.14 installed but when I upgraded to 0.16 > it sent a pass. > > HTH && Regards,
thanks, fixed in 0.07
On Thu Oct 15 23:09:39 2009, ANDK wrote:
Show quoted text
> My statistical analysis suggested that the minimum version requirement > for Geo::Distance is 0.16. I could verify it on one of my smokers: it > sent a fail as long as I had 0.14 installed but when I upgraded to 0.16 > it sent a pass. > > HTH && Regards,
thanks, fixed in 0.07


This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.