|Subject:||Minimum version of Pod::Usage should be 1.33|
Thanks to the fact that Pod::Usage is now declared as a prerequisite we get statistics about the versions of Pod::Usage for free. This reveals that all currently 11 FAIL reports in the 5.6.2 area were using Pod::Usage 1.14 which had no working "initialize" method. All PASSes use 1.33 or higher. I'd recommend bumping the version requirement to 1.33. After that there are currently only 2 FAILs not explained, 5551758 and 5550336. At the moment I cannot see a pattern in the two.