Skip Menu |
 

This queue is for tickets about the IO CPAN distribution.

Report information
The Basics
Id: 49852
Status: resolved
Priority: 0/
Queue: IO

People
Owner: Nobody in particular
Requestors: ribasushi [...] leporine.io
Cc:
AdminCc:

Bug Information
Severity: Normal
Broken in: 1.25
Fixed in: (no value)



Subject: Minimum perl version mismatch
Download (untitled) / with headers
text/plain 246b
Hi, In the makefile you state the minimum perl version to be 5.6.1: BEGIN { require 5.006_001 } The tests however make liberal use of functions introduced by Test::More (e.g. isa_ok, use_ok...), which in itself is not core until 5.6.2. Cheers
Ticket migrated to github as https://github.com/toddr/IO/issues/5


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.