Skip Menu |
 

This queue is for tickets about the DBD-SQLite CPAN distribution.

Report information
The Basics
Id: 4834
Status: resolved
Priority: 0/
Queue: DBD-SQLite

People
Owner: Nobody in particular
Requestors: ken.williams [...] thomson.com
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: 0.29
Fixed in: (no value)



Subject: Requires more recent version of DBI than 1.03
Download (untitled) / with headers
text/plain 319b
Hi Matt, The DBD-SQLite distribution claims a prerequisite on DBI version 1.03, but when I test with DBI 1.14, I get errors about the selectrow_arrayref() and primary_key_info() methods missing. Looks like these may have appeared in DBI version 1.21. When I install DBI version 1.39, DBD-SQLite installs fine. -Ken


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.