Skip Menu |
 

This queue is for tickets about the GD CPAN distribution.

Report information
The Basics
Id: 48074
Status: new
Priority: 0/
Queue: GD

People
Owner: Nobody in particular
Requestors: setitesuk [...] gmail.com
Cc:
AdminCc:

Bug Information
Severity: Important
Broken in: 2.44
Fixed in: (no value)



Download (untitled) / with headers
text/plain 755b
Hi, I apologise if you are aware of this, but I came across this bug yesterday, and it is important that I can use GD in my work. I am doing a fresh install of GD, with Perl v5.10 and it is coming up with an error relating to the libjpeg. I downloaded the latest libjpeg libraries, which are libjpeg.a libjpeg.la libjpeg.so libjpeg.so.7 libjpeg.so.7.0.0 but the errors on installation of GD are gd-jpeg: JPEG library reports unrecoverable error: Wrong JPEG library version: library is 70, caller expects 62 Is it likely that this will be changed to work with the latest version of the jpeg libraries soon? I am going to try to install the older version of libjpeg, but if possible I would prefer to work with the latest version. Cheers Andy Brown


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.