Skip Menu |
 

Preferred bug tracker

Please visit the preferred bug tracker to report your issue.

This queue is for tickets about the Email-Sender CPAN distribution.

Report information
The Basics
Id: 47817
Status: resolved
Priority: 0/
Queue: Email-Sender

People
Owner: Nobody in particular
Requestors: lwsitu [...] yahoo.com
Cc:
AdminCc:

Bug Information
Severity: (no value)
Broken in: (no value)
Fixed in: (no value)



Subject: Makefile.PL should check for EU::MM 6.31 instead of 6.21
Download (untitled) / with headers
text/plain 268b
The version check in Makefile.PL should be (eval { ExtUtils::MakeMaker->VERSION(6.31) } ? (LICENSE => 'perl') : ()), instead of (eval { ExtUtils::MakeMaker->VERSION(6.21) } ? (LICENSE => 'perl') : ()), since that is the first non dev version that supports LICENSE
Download (untitled) / with headers
text/plain 109b
this was a bug in Dist::Zilla::Plugin::MakeMaker fixed in both Dist-Zilla and Email-Sender thanks! -- rjbs


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.