Skip Menu |
 

This queue is for tickets about the AppConfig CPAN distribution.

Report information
The Basics
Id: 47799
Status: resolved
Priority: 0/
Queue: AppConfig

People
Owner: NEILB [...] cpan.org
Requestors: adamk [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Important
Broken in: (no value)
Fixed in: 1.71



Subject: AppConfig requires Perl 5.06
Download (untitled) / with headers
text/plain 218b
Hi Andy CPAN Testers is reporting failures under Perl 5.5, due to the use of our. Might be a good idea to do a quick incremental release that sets an explicit 5.6 dependency (both in the .pm and in the Makefile.PL).
Finally fixed, in 1.71. Thanks.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.