This queue is for tickets about the CPAN CPAN distribution.

Report information
The Basics
Id:
47536
Status:
open
Priority:
Low/Low
Queue:

People
Owner:
Nobody in particular
Requestors:
SREZIC [...] cpan.org
Cc:
AdminCc:

BugTracker
Severity:
Unimportant
Broken in:
1.9402
Fixed in:
(no value)



Subject: Archive::Tar related diagnostics output
Before extracting something in the CPAN shell I see the following instructions: CPAN: Archive::Tar loaded ok (v1.38) Will not use Archive::Tar, need 1.00 This does not look right to me. I already have a higher version of Archive::Tar, it seems? Regards, Slaven
Subject: Re: [rt.cpan.org #47536] Archive::Tar related diagnostics output
Date: Fri, 3 Jul 2009 08:38:27 -0400
To: bug-CPAN@rt.cpan.org
From: David Golden <dagolden@cpan.org>
On Fri, Jul 3, 2009 at 5:45 AM, Slaven_Rezic via RT<bug-CPAN@rt.cpan.org> wrote:
Show quoted text
> Before extracting something in the CPAN shell I see the following > instructions: > > CPAN: Archive::Tar loaded ok (v1.38) > Will not use Archive::Tar, need 1.00 > > This does not look right to me. I already have a higher version of > Archive::Tar, it seems?
It doesn't look right. I've seen it too. But on quick inspection, I can't see what would be generating that message. -- David
Subject: Re: [rt.cpan.org #47536] Archive::Tar related diagnostics output
Date: Fri, 03 Jul 2009 21:22:38 +0200
To: bug-CPAN@rt.cpan.org
From: andreas.koenig.7os6VVqR@franz.ak.mind.de (Andreas J. Koenig)
Show quoted text
>>>>> On Fri, 03 Jul 2009 08:39:06 -0400, "David Golden via RT" <bug-CPAN@rt.cpan.org> said:
Show quoted text
>> CPAN: Archive::Tar loaded ok (v1.38) >> Will not use Archive::Tar, need 1.00 >> >> This does not look right to me. I already have a higher version of >> Archive::Tar, it seems?
Show quoted text
> It doesn't look right. I've seen it too. But on quick inspection, I > can't see what would be generating that message.
It's fixed in the repo but was really broken in the 1.9402 release. My bad. -- andreas
CC: undisclosed-recipients:;
Subject: Re: [rt.cpan.org #47536] Archive::Tar related diagnostics output
Date: Fri, 03 Jul 2009 21:20:15 +0200
To: bug-CPAN@rt.cpan.org
From: andreas.koenig.7os6VVqR@franz.ak.mind.de (Andreas J. Koenig)
Show quoted text
>>>>> On Fri, 03 Jul 2009 08:39:06 -0400, "David Golden via RT" <bug-CPAN@rt.cpan.org> said:
Show quoted text
>> CPAN: Archive::Tar loaded ok (v1.38) >> Will not use Archive::Tar, need 1.00 >> >> This does not look right to me. I already have a higher version of >> Archive::Tar, it seems?
Show quoted text
> It doesn't look right. I've seen it too. But on quick inspection, I > can't see what would be generating that message.
It's fixed in the repo but was really broken in the 1.9402 release. My bad. -- andreas
CC: undisclosed-recipients:;
Subject: Re: [rt.cpan.org #47536] Archive::Tar related diagnostics output
Date: Fri, 03 Jul 2009 21:20:57 +0200
To: bug-CPAN@rt.cpan.org
From: andreas.koenig.7os6VVqR@franz.ak.mind.de (Andreas J. Koenig)
Show quoted text
>>>>> On Fri, 03 Jul 2009 08:39:06 -0400, "David Golden via RT" <bug-CPAN@rt.cpan.org> said:
Show quoted text
>> CPAN: Archive::Tar loaded ok (v1.38) >> Will not use Archive::Tar, need 1.00 >> >> This does not look right to me. I already have a higher version of >> Archive::Tar, it seems?
Show quoted text
> It doesn't look right. I've seen it too. But on quick inspection, I > can't see what would be generating that message.
It's fixed in the repo but was really broken in the 1.9402 release. My bad. -- andreas


This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.