Skip Menu |
 

This queue is for tickets about the CPANPLUS-Dist-Deb CPAN distribution.

Report information
The Basics
Id: 46908
Status: new
Priority: 0/
Queue: CPANPLUS-Dist-Deb

People
Owner: Nobody in particular
Requestors: CRAKRJACK [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Normal
Broken in: (no value)
Fixed in: (no value)



Subject: generated packages depend on debian minor version
Download (untitled) / with headers
text/plain 344b
eg; i'm generating packages under sid, and they depend on perl >= 5.10.0-22 Lenny's perl is: 5.10.0-19 So I can't install these packages on lenny, even though if i installed them, they would work (since both perls use the include path /5.10.0/). Anything after the dash should be dropped from the dependancy, eg; Depends: perl >= 5.10.0


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.