Skip Menu |
 

This queue is for tickets about the Module-Build CPAN distribution.

Report information
The Basics
Id: 4365
Status: resolved
Priority: 0/
Queue: Module-Build

People
Owner: Nobody in particular
Requestors: pst [...] stilton.com
Cc:
AdminCc:

Bug Information
Severity: Normal
Broken in: 0.21
Fixed in: (no value)



Download (untitled) / with headers
text/plain 289b
When trying to install Module-Build-0.21 using MacPerl 5.6.1r2 under MacOS 9.2, I get an error at Module:Build:Platform:MacOS.pm line 63. The code: chmod 666, ... apparently needs to be chmod 0666, ... I am unable to intsall the module because of this. I previously had 0.15 installed.
Download (untitled) / with headers
text/plain 119b
Thanks, this will be in the next release. Sorry it took a while, for some reason I missed the original report. -Ken


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.