Skip Menu |
 

This queue is for tickets about the perl5lib CPAN distribution.

Report information
The Basics
Id: 43446
Status: new
Priority: 0/
Queue: perl5lib

People
Owner: Nobody in particular
Requestors: scop [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Normal
Broken in: 1.02
Fixed in: (no value)



Subject: "v-string in use/require non-portable" warning with perl 5.10.0
Download (untitled) / with headers
text/plain 244b
When loading perl5lib with warnings enabled with perl 5.10.0, I get the warning: v-string in use/require non-portable at /usr/local/lib/perl5/site_perl/5.10.0/perl5lib.pm line 14 Changing "require 5.6.1" to "require 5.006001" fixes it for me.


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.