Skip Menu |

This queue is for tickets about the XML-Atom CPAN distribution.

Report information
The Basics
Id: 42696
Status: resolved
Priority: 0/
Queue: XML-Atom

Owner: Nobody in particular
Requestors: ANDK [...]

Bug Information
Severity: Normal
Broken in: 0.33
Fixed in: (no value)

Subject: Undeclared dependency on
Download (untitled) / with headers
text/plain 552b
Tests seem to depend on See for example Since perl 5.6.2 comes without and even 5.8 users can opt out of the Encode module, it should find its way into the PREREQ_PM declaration. If there are other reasons to not support 5.6.2 directly, you could probably consider adding a "use 5.008" to your Makefile.PL to get rid of FAILs from an unsupported version of perl. If you haven't seen the cpantesters wiki page yet, here it is: Thanks,

This service is sponsored and maintained by Best Practical Solutions and runs on infrastructure.

Please report any issues with to