Skip Menu |
 

This queue is for tickets about the Apache-AxKit-Provider-PodSAX CPAN distribution.

Report information
The Basics
Id: 4253
Status: new
Priority: 0/
Queue: Apache-AxKit-Provider-PodSAX

People
Owner: Nobody in particular
Requestors: mike [...] nachbaur.com
Cc:
AdminCc:

Bug Information
Severity: Normal
Broken in: (no value)
Fixed in: (no value)



Subject: Missing prerequisites in Makefile.PL
Download (untitled) / with headers
text/plain 170b
Pod::SAX is required by this module, but the formatting of the prerequisites in the Makefile.PL isn't formatted correctly. This is a dumb patch that should resolve that.
Download Makefile.patch
text/x-diff 588b
--- Makefile.PL 2002-05-19 07:09:00.000000000 -0700 +++ /tmp/Makefile.PL-new 2003-10-31 11:37:29.000000000 -0800 @@ -4,7 +4,7 @@ WriteMakefile( 'NAME' => 'Apache::AxKit::Provider::PodSAX', 'VERSION_FROM' => 'PodSAX.pm', # finds $VERSION - 'PREREQ_PM' => {Pod::SAX}, # e.g., Module::Name => 1.1 + 'PREREQ_PM' => {Pod::SAX => 0}, # e.g., Module::Name => 1.1 ($] >= 5.005 ? ## Add these new keywords supported since 5.005 (ABSTRACT_FROM => 'PodSAX.pm', # retrieve abstract from module AUTHOR => 'Kip Hampton <khampton#totalcinema.com>') : ()),


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.