Skip Menu |
 

This queue is for tickets about the Lucene CPAN distribution.

Report information
The Basics
Id: 40897
Status: new
Priority: 0/
Queue: Lucene

People
Owner: Nobody in particular
Requestors: kwilliams [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Normal
Broken in: 0.18
Fixed in: (no value)



Subject: Installation instructions are outdated
Download (untitled) / with headers
text/plain 510b
In the README file are the following instructions for installing clucene: wget http://kent.dl.sourceforge.net/sourceforge/clucene/clucene-core-0.9.15.tar.gz cd clucene-core-0.9.15 However, the Makefile.PL is looking for at least version 0.9.17, so it fails. I recommend the following change: wget http://kent.dl.sourceforge.net/sourceforge/clucene/clucene-core-0.9.17.tar.gz tar -zxvf clucene-core-0.9.17.tar.gz cd clucene-core-0.9.17 Or later if later versions work fine too. -Ken


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.