Skip Menu |
 

This queue is for tickets about the Catalyst-Plugin-HTML-Widget CPAN distribution.

Report information
The Basics
Id: 40618
Status: new
Priority: 0/
Queue: Catalyst-Plugin-HTML-Widget

People
Owner: Nobody in particular
Requestors: ANDK [...] cpan.org
Cc:
AdminCc:

Bug Information
Severity: Important
Broken in: 1.1
Fixed in: (no value)



Subject: Please upgrade your inc/ directory, very outdated autoinstall software
Download (untitled) / with headers
text/plain 378b
The current version of Module::Install is 0.77, in the inc directory I see 0.54. Since then Module::Install has morphed into something one can arrange with, but this old version really wreaks havoc. It calls cpanplus behind the scenes even if it is called from the cpan shell and then goes somewhere into nirvana. All that crap is long since fixed in Module::Install. Thanks,


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.