This queue is for tickets about the CPAN CPAN distribution.

Report information
The Basics
Id:
40082
Status:
resolved
Priority:
Low/Low
Queue:

People
Owner:
Nobody in particular
Requestors:
adamk [...] cpan.org
Cc:
AdminCc:

BugTracker
Severity:
Wishlist
Broken in:
1.9301
Fixed in:
2.00



Subject: Move the version to 2.00 (or maybe 2.01)
Now that CPAN reliably supports configure_requires, we want as many people as possible to upgrade to it. In addition to this, we're already very close having to move to 2.00 anyways. We may want to consider moving the version to 2.00 now so that users seeing the "You may want to upgrade to the new 2.00" version will be more likely to be enticed into upgrading (do to the curiosity factor of a major version update).
That was fixed in 2.0, released 2013-04-12:) Thanks!


This service runs on Request Tracker, is sponsored by The Perl Foundation, and maintained by Best Practical Solutions.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.