Skip Menu |
 

This queue is for tickets about the Module-Build CPAN distribution.

Report information
The Basics
Id: 37478
Status: resolved
Priority: 0/
Queue: Module-Build

People
Owner: Nobody in particular
Requestors: Support [...] RoxSoft.co.uk
Cc:
AdminCc:

Bug Information
Severity: Normal
Broken in: 0.2808_01
Fixed in: (no value)



Subject: Out of date wrt current META.yml specification
Download (untitled) / with headers
text/plain 309b
M::B::Base supports the configure_requires attribute. The META.yml file that it generates contains these lines meta-spec: url: http://module-build.sourceforge.net/META-spec-v1.2.html version: 1.2 The numbers should be bumped to 1.4 since configure_requires does not appear until that version of the spec
Download (untitled) / with headers
text/plain 114b
Fixed in svn trunk. Someone with RT access please close this ticket. (Or Ken, please add me as co-maint to M::B)
Download (untitled) / with headers
text/plain 112b
I couldn't find a way to add co-maint status to someone, but I'll gladly give you co-maint. Know how to do it?


This service is sponsored and maintained by Best Practical Solutions and runs on Perl.org infrastructure.

Please report any issues with rt.cpan.org to rt-cpan-admin@bestpractical.com.